EOC-5610 packet loss

Post new topic   Reply to topic    DD-WRT Forum Forum Index -> Senao Devices
Author Message
crooked
DD-WRT Novice


Joined: 02 Nov 2011
Posts: 4

PostPosted: Fri Feb 19, 2016 20:09    Post subject: EOC-5610 packet loss Reply with quote
I have been using this device for quite some time but recently, I have connected another outdoor wifi AP to form a 300m wifi extension.

I have everything working, except that I am noticing some packet loss when I ping from one AP to the other. It drops 7 pings approximately every 60 seconds.

When I look at the logs from the Engenius, the packet loss corresponds to some sort of re-key of the WPA security:

Code:
Feb 19 14:05:11 192.168.1.254 hostapd: ath0: STA c2:e9:84:be:23:96 IEEE 802.11: associated
Feb 19 14:05:12 192.168.1.254 hostapd: ath0: STA c2:e9:84:be:23:96 RADIUS: starting accounting session 56C71BA5-00000017
Feb 19 14:05:12 192.168.1.254 hostapd: ath0: STA c2:e9:84:be:23:96 WPA: pairwise key handshake completed (RSN)


It seems like this key handshake is interrupting the packet handling for a brief moment? If so, is there a way to make this key handshake happen less frequently?

I am using DD-WRT v24-sp2 (03/25/13) std - build 21061
Sponsor
crooked
DD-WRT Novice


Joined: 02 Nov 2011
Posts: 4

PostPosted: Fri Feb 19, 2016 23:56    Post subject: Reply with quote
Well, I'm not sure why, but if I set the far wifi AP to ping back over the wireless link to my gw, the packet loss and the "pairwise key handshake" both stop happening every minute. Now I'm not seeing any icmp packet loss.
Display posts from previous:    Page 1 of 1
Post new topic   Reply to topic    DD-WRT Forum Forum Index -> Senao Devices All times are GMT

Navigation

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You cannot download files in this forum