New BS build r34311 12-29-17

Post new topic   Reply to topic    DD-WRT Forum Forum Index -> Broadcom SoC based Hardware
Goto page Previous  1, 2, 3, 4  Next
Author Message
rnix
DD-WRT User


Joined: 23 Feb 2016
Posts: 74

PostPosted: Wed Jan 03, 2018 17:01    Post subject: Reply with quote
mwchang wrote:

Well, I found similar entry in my RT-N18U syslog. Not sure if it's related to the login process. If there was really authentication error, we should not have been logged in successfully.... weird!

You can verify yourself by logging in and checking exact timestamp for this entry.
Sponsor
sharkys
DD-WRT Novice


Joined: 11 Feb 2011
Posts: 7

PostPosted: Wed Jan 03, 2018 17:27    Post subject: Reply with quote
Router/Version: Asus RT-N18U
Firmware: DD-WRT v3.0-r34311 std (12/29/17)
Kernel: Linux 4.4.108 #2423 Fri Dec 29 06:35:36 CET 2017 armv7l
Previous: DD-WRT v3.0-r32170 std (06/01/17)
Mode/Status: Wireless repeater brigde
Reset: NO reset during firmware upgrade
Issues/Errors: access point self reboots very often, eg. each 2 hours, sometimes even sooner. The last working and stable firmware is for me DD-WRT v3.0-r32170 std (06/01/17) - already reported here https://www.dd-wrt.com/forum/viewtopic.php?t=311398
bl@d3runn3r
DD-WRT User


Joined: 10 Jan 2010
Posts: 198

PostPosted: Wed Jan 03, 2018 19:11    Post subject: Re: Asus RT-N66U wireless still hangs Reply with quote
mynameisnobody wrote:
Router: Asus RT-N66U
Firmware: DD-WRT v3.0-r34311 big (12/29/17)
Status:
Reset: No
Errors: Wireless still periodically "hangs" for short times.

Took less than 24 hours to start doing it this time.

Similar errors msgs in syslog as reported for 34080 below.

Similar symptoms as reported for builds (all big):
33607 in post 48 here,
33772 in post 32 here,
33986 in post 35 here, and
34080 in post 27 here.

Reverting back to 33525.

I have the same behaviour but only for 2.4GHz (the only 1 with a VAP) and it doesn't come back unless i reboot router.
I'm also having issues with the WAN interface loosing connectivity and doing a DHCP renew fixes it.

I'm also going to try build 33525. Currently running build 33555 but I have above symptoms on all builds upwards.

/edit:
Unfortunately issues are also seen on build 33525 but less frequent.

_________________
D-Link DIR-825 B1 / DD-WRT v3.0-r33215 std (08/25/17)
Netgear R7000 / DD-WRT v3.0-r33679 std (11/04/17)


Last edited by bl@d3runn3r on Mon Jan 08, 2018 19:37; edited 1 time in total
droid-I
DD-WRT User


Joined: 10 Oct 2014
Posts: 97

PostPosted: Wed Jan 03, 2018 19:18    Post subject: Reply with quote
Router Model : Linksys EA6900
Firmware Version : DD-WRT v3.0-r34311 std (12/29/17)
Kernel Version : Linux 4.4.108 #2419 SMP Thu Dec 28 18:49:56 CET 2017 armv7l
Status: Mobile Broadband 4G, huawei E392-12 dongle
Reset: Yes

Errors: 4G/LTE Mobile broadband still broken since somewhere after build 33772.
The 4G dongle gets an IP on WAN, but no traffic is conveyed between WAN-LAN&WLAN
Status->WAN->Signal status displays n.A. on WAN

_________________
EA6900 v3.0-r33555 std ░ WZR-HP-AG300H-DD-WRT v3.0-r33529 std ░ WHR3-G54 v3.0-r29193 mini ░ WLI-TX4-G54HP ░ WBMR-HP-GNV2 ░ TL-MR3420v²
Gelid
DD-WRT Novice


Joined: 04 Jan 2018
Posts: 1

PostPosted: Thu Jan 04, 2018 3:31    Post subject: Reply with quote
Router: Netgear R7000
Firmware: DD-WRT v3.0-r34311 std (12/29/17)
Previous: Some three year old Kong build. Can't remember which number. Was stable for months on end.
Kernel: Linux 4.4.108 #2419 SMP Thu Dec 28 18:49:56 CET 2017 armv7l DD-WRT
Reset: Yes
Mode/Status: Gateway/Access Point (wired/wireless)
Issues/Errors: Completely unresponsive (no pings to gateway address) after about 24 hours. Received WPA2 "wrong password" message on iOS after router became unresponsive. Required power-cycle to start working again.

IPv6 via Native IPv6: OK
2.4GHz AP: OK, but received "wrong password" message on iOS after router became unresponsive.
5GHz AP: OK, but received "wrong password" message on iOS after router became unresponsive.
Site Survey: Untested
Wiviz Survey: Untested
CPU Temperature: CPU 58.0 °C / WL0 45.9 °C / WL1 49.5 °C
VLAN setup: Untested
VLAN trunking: Untested
mwchang
DD-WRT User


Joined: 26 Mar 2013
Posts: 314
Location: Hung Hom, Hong Kong

PostPosted: Thu Jan 04, 2018 15:59    Post subject: Reply with quote
sharkys wrote:
Issues/Errors: access point self reboots very often, eg. each 2 hours, sometimes even sooner. The last working and stable firmware is for me DD-WRT v3.0-r32170 std (06/01/17) - already reported here https://www.dd-wrt.com/forum/viewtopic.php?t=311398

It really seemed that the repeater bridge mode needed more work. I had seen others claiming to have problems, not limited to Asus RT-N18U.

_________________
Router: Asus RT-N18U

May the Force and farces be with you! Live long and proper!

Facebook: https://zh-hk.facebook.com/changmanwai
Website: https://sites.google.com/site/changmw
SETI@Home profile: http://setiathome.berkeley.edu/view_profile.php?userid=211832
O-DuB
DD-WRT Novice


Joined: 23 Aug 2017
Posts: 8
Location: Ohio, USA

PostPosted: Thu Jan 04, 2018 18:46    Post subject: Reply with quote
Code:
Router/Version: Asus RT-N66U (two of them)
Firmware: DD-WRT v3.0-r34311 big (12/29/17)
Kernel: Linux 3.10.108 #17150 Fri Dec 29 10:40:36 CET 2017 mips
Previous: DD-WRT v3.0-r34080 big (12/14/17)
Mode/Status: AP
Reset: No
Issues/Errors: None

_________________
"Opportunity is often missed by most people because it is dressed in overalls, and looks like work."
Wildlion
DD-WRT User


Joined: 24 May 2016
Posts: 224

PostPosted: Fri Jan 05, 2018 1:48    Post subject: Reply with quote
Router: Buffalo WZR-1750DHP
Firmware: buffalo-wzr-1750dhp-webflash.bin (v3.0-r34311 std)
Kernel: Linux 4.4.108 #2419 SMP Thu Dec 28 18:49:56 CET 2017 armv7l
Status: Working
Reset: No
Notes on configuration:

    FTP server
    DNSMasq
    USB v3.0
    DHCP reservation

Errors:

    1. No overclocking
    2. auth fail on http login (notice first on 34080)
JohnS@
DD-WRT User


Joined: 10 Jun 2006
Posts: 310

PostPosted: Fri Jan 05, 2018 15:02    Post subject: Reply with quote
gabrielra wrote:
the ebtables issue with openvpn in client-mode is still present with this firmware ?

Unfortunately yes, the issue is still present in 34311.

Router: Asus RT-AC56U
Firmware: DD-WRT v3.0-r34311 std (12/29/17)
Previous: DD-WRT v3.0-r33772 std (11/16/17)
Status: OpenVPN client-mode issue (ebtables looping; binary compilation error)
Reset: Yes

More about the issue (bcm47xx, maybe others):
https://www.dd-wrt.com/phpBB2/viewtopic.php?t=308120 (including workaround; thanks to quarkysg)
http://svn.dd-wrt.com/ticket/5807
SinCalChewy
DD-WRT User


Joined: 09 Nov 2014
Posts: 212
Location: Bakersfield, CA

PostPosted: Fri Jan 05, 2018 22:01    Post subject: Reply with quote
Router: 2x Linksys E3000
Firmware: dd-wrt.v24-34311_NEWD-2_K3.x_mega-e3000.bin
Previous: dd-wrt.v24-33986_NEWD-2_K3.x_mega-e3000.bin
Kernel: Linux 3.10.108 #17154 Fri Dec 29 10:44:11 CET 2017 mips
Mode/Status: Both are client bridges, all seems to be working as intended.
Reset: Nope.
Issues/Errors: None thus far, will report back if I find any. Smile


The build for Trendnet TEW811DRU seems to not work. Too big perhaps? It's 8.8mb, not sure how big the flash is on that unit. But upon trying to update, it uploads (according to Chrome) about 4% - 6% and then says page cannot be loaded. A hard reset via unplugging it leads back to the old firmware. I tried restarting it multiple times, hooking it directly to my PC, all to no avail. Just throwing this out there. Smile

EDIT: It does the same on Firefox. I'd say the build for this unit isn't usable.

_________________

Deployed Routers:
Netgear R7000 - 2x Kong's 34900M
Trendnet TEW811DRU - 1x build 33986 Mini
Linksys E3000 - 2x build 35034M
Linksys E1200v2 - 1x build 32170M
Linksys E900 - 1x build 33006M

Spares/Backups/Collection:
ASUS RT-N16 - build 30709M
Linksys E1200v2 - build 30709M
WRT54Gv1.1 - build 30709 Mini
WRT54Gv2.2 - build 30709 Mini
WRT54Gv3 - build 30709 Mini
WRT54Gv8 - build 30709 Micro
WRT54G2v1 - build 30709 Micro
wajirah
DD-WRT Novice


Joined: 17 Sep 2017
Posts: 14

PostPosted: Sat Jan 06, 2018 12:19    Post subject: unstable Reply with quote
This build drops the internet connection after about 30 minutes. I am no expert but problem appear to be a problem with openvpn. Reverted back to the previous build, which seem to be most up to date stable version for TP Link Archer C9.

DD-WRT v3.0-r34080 std (12/14/17)

_________________
Router ModelTPLINK Archer C9
Firmware Version DD-WRT v3.0-r34080 std (12/14/17)
Linux 4.4.105 #2353 SMP Thu Dec 14 13:20:49 CET 2017 armv7l
chiosc
DD-WRT Novice


Joined: 03 Feb 2013
Posts: 8

PostPosted: Sat Jan 06, 2018 21:38    Post subject: Reply with quote
Code:
Router/Version: Linksys e900
Firmware: DD-WRT v3.0-r34311 mega (12/29/17)
Kernel: Linux 3.10.108 #17154 Fri Dec 29 10:44:11 CET 2017 mips
Previous: DD-WRT v3.0-r33555 mega(10/20/17)
Status: Working
Reset: Yes
Issues/Errors: NONE so far, uptime 5 hours.

Site Survey: Ok
Wiviz Survey: Ok
NTP: OK
DDNS: ok
lazardo
DD-WRT Novice


Joined: 17 Apr 2014
Posts: 29
Location: SF Bay Area

PostPosted: Sun Jan 07, 2018 6:42    Post subject: Reply with quote
RT-N66U
DD-WRT v3.0-r34311 mega (12/29/17)
3.10.108 kernel

AP, ipv4, QoS, dnsmasq, 2.4 and 5GHz clients.

Oddities that I don't remember from recent (2017) builds:
* Wireless drops for all clients for even the most minor gui config changes (eg, nvram commit+service restarts).
* dnsmasq insists on putting ISP dns in /tmp/resolv.dnsmasq even with three static dns servers, and regardless of authoritative/no-redirect/strict set.

Neither of the above happen for:
* r34311 on e2100l (atheros, hot spare, same config)
* r31791 on RT-N66U (previous build, same AP setup, same config)
* r31690 on RT-N66U (different location, same AP setup, similar config)
* And earlier builds on these and their WRT54GL predecessors.

Right now I've a script that works around the resolv.dnsmasq issue by manually restarting dnsmasq with a modified resolv.dnsmasq file every time.

Cheers,


Last edited by lazardo on Sun Jan 07, 2018 21:20; edited 3 times in total
egc
DD-WRT Guru


Joined: 18 Mar 2014
Posts: 1484
Location: Netherlands

PostPosted: Sun Jan 07, 2018 11:11    Post subject: Reply with quote
Regarding DNS "leak" see: http://svn.dd-wrt.com/ticket/6020#comment:8

You could also enable "Query DNS in strict order" (although if all all added DNS servers fail it will use your ISP DNS server)

_________________
Router Netgear R6400, Linksys EA6900 (XvortexCFE), Linksys E2000 (converted WRT320N), WRT54GS v1.
Install guide see Linksys EA6900: http://www.dd-wrt.com/phpBB2/viewtopic.php?t=291230
mohimm
DD-WRT Novice


Joined: 07 Jan 2018
Posts: 2

PostPosted: Sun Jan 07, 2018 12:49    Post subject: Reply with quote
Router Model: Linksys WRT610N v1
Firmware Version: DD-WRT v3.0-r34311 big (12/29/17)
Kernel Version: Linux 2.6.24.111 #33 Fri Dec 29 00:52:21 CET 2017 mips
Mode/Status: AP
30/30/30: Yes

Issues/Errors:
- DHCP fails when static IPs are set (Enabled - Stopped) [just figured It works when WiFi is disabled, will dig deeper]

- After plugging in USB drive it shows in GUI, but is missing on next refresh (3s). (if i fix this i'll report if some samba being stopped is related to this)

- startservices using 100%

- httpd starts using 100% and freezes quite often when applying settings..

Not an issue but observation:
- setting correct time takes ages
- can't find reason why amber light is randomly turned on or off

The good:
2.4Ghz and 5Ghz seem stable with desired WPA2 settings


Could problems be with 2.6 kernel?
I'm new to reporting this, so tell me if i missed something.
Goto page Previous  1, 2, 3, 4  Next Display posts from previous:    Page 3 of 4
Post new topic   Reply to topic    DD-WRT Forum Forum Index -> Broadcom SoC based Hardware All times are GMT

Navigation

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You can attach files in this forum
You can download files in this forum